6.4

fairly significant
Typical Repair Cost:
$450.00
Average Mileage:
89,600 miles
Total Complaints:
5 complaints

Most common solutions:

  1. not sure (3 reports)
  2. had to replace 4x4 module (2 reports)
Get notified about new defects, investigations, recalls & lawsuits for the 2002 Ford Explorer:

Unsubscribe any time. We don't sell/share your email.

problem #5

Sep 162007

Explorer XLT V6

  • Automatic transmission
  • 45,000 miles

Was shifting radomly to 4x4 hi to 4x4 low, this was crazy. Sooooo many problems with this vehicle. Wow, come on Ford, you can do better.

- , Saginaw, MI, USA

problem #4

Dec 082011

Explorer XLT 4.0L V6

  • Automatic transmission
  • 122,000 miles

4x4 Module went bad and had to pay 500.00 bucks. Now the transmission is giving me mixed signals shifts pretty hard going to second gear.So i took to amco and some other tranny place and they tell me the same thing these trannys on these trucks are no good.

- , Philadelphia, PA, USA

problem #3

Jul 302004

Explorer

  • Automatic transmission
  • 85,000 miles

What can you say? Ford is a piece of junk. They dont fix their own mess-ups in the design of a vehicle? They milk each customer for every penny so that they can't even save up for a new vehicle that might actually get you somewhere.

- , Virginia Beach, VA, USA

problem #2

Dec 162009

Explorer XLT 4x4 4.0L V6

  • Automatic transmission
  • 121,000 miles

I just bought this 2002 ford explorer 4.0 v-6 4x4 explorer in december. This is my 3rd explorer. I just love these trucks, they are a very nice looking truck. As for the transmission or drive train thats another story. When I bought it the truck had 3 different kinds of tires on it, different tread, tread depth, an so on. What my truck was doing is driving down the road it would try to engage into 4high, you could feel it trying to kickon, you let off the gas it would stop. We took it to Ford and $95 later, they said change the tires because thats a touchy transmission you cannot have mismatched tires on them. We went home and disconnected the 4x4 plug on the transfer case, it stopped trying to kick into 4x4 but it was doin a different thing where it felt like the tranny was slippin or something and also when you turn to the left it makes this horrible rubbing noise.

I took it today and bought brand new set of 4 tires for the truck and it rides alot better but it still makes that horrible noise when you turn it to the left and slowing down. When you drive straight or to the right it doesnt make that noise. I would like to know what the problem is. We got the transmission serviced and gone through and its in great shape, no shavings or anything. So its down to the hub/wheel bearing or the front differential itself. But we still havent figured out why it was trying to engage into 4hi while driving down the road. Anyone have a clue?? This definitely needs to be recalled. If anyone needs me for a class lawsuit let me know...ill join. Other than that i love the truck.

- , Palm Coast, FL, USA

problem #1

Jan 012010

Explorer XLS V6

  • Automatic transmission
  • 75,000 miles

The 4WD high turns on automatically in my Explorer when it is cold outside. This is the last Ford I'll ever own -- the experience of owning a sub par American vehicle has left me broke and frustrated.

- , Johnson City, NY, USA